Problème capteur de 3° Rushmatic.

Discussions générales relatives aux Chambord/Beaulieu/Présidence/Marly uniquement

Modérateurs: cvf, Modérateurs

Messagepar willy » Sam Oct 12, 2019 8:01 am

Bonjour à toutes et tous,

Nouvellement inscrit au club suite à l'acquisition d'une Chambord Rushmatic, je viens vers vous pour des infos :)

Le Rushmatic ne s'allumait plus. Après recherche de la panne avec le manuel d'atelier, j'ai facilement trouver le coupable. C'est le capteur de 3°:
Image

Savez-vous où en trouver (neuf, occas ou équivalent ?) ?

Je ne suis même pas sur que c'était celui d'origine ... Vu que lors de sa mise en service, le support se soulevait :roll:

Par avance merci.
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar p.lebrun » Mer Oct 16, 2019 3:15 pm

Bonjour,

Normalement ça ne casse pas ce genre de pièces.
As-tu essayé de le démonter, de l'ouvrir et de le nettoyer ?

Mais, si c'est comme pour le contacteur de marche arrière c'est la tringlerie qui vient pousser le contacteur et provoque le contact.

Si monteur coupé tu enclenche la 3ième, vérifie que le contacteur est bien enclenché par la tringlerie.
Bon courage, tiens-nous au courant.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Coordinateur
Coordinateur
 
Messages: 861
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar willy » Mer Oct 16, 2019 7:18 pm

Bonjour Pierre,

Je ne l'ai pas ouvert car il est serti. Mais c'est une idée ... Mort pour mort :mrgreen:

Tout le fonctionnement que tu décris est tout ce qui se passe sur ma voiture. Avec le contact, passage 3°, et rien ne s'allume. J'ai fait un film de sont "non" fonctionnement.
https://youtu.be/kobTdr6NYFM

Là où j'ai un doute sur le fait qu'il soit d'origine, c'est que le capteur emmène le support ... :? Ce qui mécaniquement parlant n'est pas super :(

Après l'avoir démonté, je l'ai testé via une lampe et une batterie. En appuyant comme un sourd, rien de bouge et par conséquent, rien ne s'allume :roll:
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar p.lebrun » Jeu Oct 17, 2019 10:07 am

Bonjour Willy,

tout laisse à croire que c'est bien le contacteur qui est mort.

Vérifie tout de même que tu as bien du courant qui arrive, pour cela tu mets en contact les fils en amont et en aval du contacteur, si tu allumes le contact de ta voiture ton voyant vert du Rushmatic doit s'allumer, même au point mort.

Je regarderai sur ma voiture comment est mon contacteur.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Coordinateur
Coordinateur
 
Messages: 861
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar willy » Jeu Oct 17, 2019 11:48 am

Merci pour tes réponses ;) J'ai fais ce test et cela s'allume bien au TdB :super:

Si tu peux me faire une photo de ton contacteur, cela serait super.

Par contre, suite à tes dires, cela n'a pas l'air d'être une panne courante ... :roll: Et des contacteurs comme ça, personne en a ... :(
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar p.lebrun » Jeu Oct 17, 2019 2:59 pm

Willy,

avec le test que tu as fait il n'y a plus de doute possible, c'est bien le contacteur qui t'a lâché !

Etant parisien ma voiture n'est malheureusement pas à côté de moi.
J'irai la voir demain matin et prendrai des photos.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Coordinateur
Coordinateur
 
Messages: 861
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar willy » Jeu Oct 17, 2019 4:33 pm

"Etant parisien ma voiture n'est malheureusement pas à côté de moi."
=> Pareil ... :(

Je te remercie pour les photos :wink: Mais je vais essayer de suivre ton conseil en le démontant (si j'y arrive ... :roll: ).
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar p.lebrun » Ven Oct 18, 2019 12:06 pm

Bonjour Willy,

tu es également parisien ?

Je reviens de mon parking.
Pas simple de trouver le contacteur, mais bon j'ai fini par le localiser. En revanche, pas possible de faire des photos car trop de "bordels" devant qui perturbent le réglage de l'obturateur de l'appareil photo.
Pour y accéder il faut une fosse ou un pont, ce que je n'ai pas. Ce week-end, si tu veux, je la mettrai sur cric, ce matin je n'avais pas le temps.

Le contacteur que j'ai vu est le même que celui qui est utilisé pour la marche arrière.
Sauf que les deux contacteurs sont inversés. En effet le contact pour la marche arrière se fait lorsque la languette appuie sur le contacteur. Alors que pour le Rushmatic s'est l'inverse (d'après ce que j'ai vu, mais pas simple quand on est seul pour observer ce qui se passe lorsque l'on change les vitesses).
Mon constat : le point mort, la 1ière et la seconde appuie sur le contacteur alors que la 3ième au contraire le libère.
D'après ta photo, celui qui est monté sur ta voiture n'est pas celui d'origine. Je pense que tu dois pouvoir en retrouver un qui soit semblable dans les magasins spécialisés.
Tiens-moi au courant.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Coordinateur
Coordinateur
 
Messages: 861
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar willy » Ven Oct 18, 2019 12:33 pm

Bonjour Pierre,
Oui, c'est pas facile, elles sont basses est larges ... Désolé de t'embêter, mais je veux bien une photo pour voir à quoi ressemble celui d'origine ;)
Pour le fonctionnement du Rushmatic, c'est une came de la 3° qui appuie sur le contacteur. Mais tout seul, c'est très difficile à voir. Quand j'ai fait le film (Point-mort => 3° => Point-Mort), mon père était aux commandes. Plus simple :mrgreen:
Dernière édition par willy le Ven Oct 18, 2019 12:34 pm, édité 1 fois.
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar fredV » Ven Oct 18, 2019 12:34 pm

Pour ce genre de choses, penser à regarder chez les marchands de pièces pour voitures anglaises, le Rushmatic n'est rien d'autre qu'un overdrive Layckok de Normanville très commun sur beaucoup d'anglaises...
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2393
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar willy » Ven Oct 18, 2019 12:37 pm

Bonjour Fred,
Bien vu ! J'ai trouvé ça sur eBay :
https://www.ebay.fr/itm/JAGUAR-DAIMLER- ... xySE9Q5-ne
Je vais attendre la photo pour voir si cela correspond, mais je suis sur la bonne voie :mrgreen:
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar p.lebrun » Ven Oct 18, 2019 1:10 pm

Ok Willy, j'y retournerai demain matin et mettrai un cric pour y accéder.

Comme je te le disais dans mon précédent échange ton contacteur ne ressemble pas à celui que j'ai.
Et apparemment je n'ai pas de came qui appuie dessus.
J'espère y voir plus clair demain.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Coordinateur
Coordinateur
 
Messages: 861
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar willy » Ven Oct 18, 2019 1:58 pm

Ok, super ;)
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar willy » Sam Oct 19, 2019 11:50 am

Fin du suspens, il refonctionne ;) Un grand merci à Pierre pour le "démonté & nettoyé" ;) C'est à ce moment là que cela à fait Tilt :mrgreen: Parfois on passe à côté des choses simples :langue2: Je suis malgré tout toujours preneur du tient :frime:

Donc le coupable.
Image

Et comme il est crade ...
Image
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Messagepar willy » Sam Oct 19, 2019 11:53 am

... nettoyage au nettoyant frein.
Image

Là, c'est mieux pour bricoler ;)
Image
willy Hors ligne

Avatar de l’utilisateur
Niveau 4
Niveau 4
 
Messages: 122
Inscription: Dim Sep 01, 2019 10:53 am

Suivante

Retourner vers Chambord/Beaulieu/Présidence/Marly

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités