Versailles vers Régence

Toutes les astuces, les coups de "patte", les questions relatives à la réfection des carrosseries

Modérateurs: cvf, Modérateurs

Messagepar renard74 » Mar Déc 04, 2018 12:52 am

Bonsoir Raynald,
ce n 'est pas le chapitre électricité, mais voici quelques pistes :
en supposant que les masses soient irréprochables, ( je suppose qu'elles ont été soignées !) ne pas oublier que le circuit clignotant passe par le COVIR bien sûr, la centrale clignotante (fragile), mais aussi par le contacteur de clé de contact ...
Bon courage pour la recherche du défaut,
Philippe.
Philippe
renard74 Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 390
Inscription: Mer Juin 04, 2014 11:32 am

Messagepar Socli » Mer Déc 05, 2018 4:51 am

La tentation fut la plus grande. Malgré l'absence de feux STOP et de clignotants, me voilà parti sur une petite route peu fréquentée de mon village pour essayer cette Versailles qui fait l'objet de grands soins depuis maintenant treize mois. Un petit arrêt pour faire quelques photos à destination des amis :
Image
Image
Image
Cet essai fut très concluant côté mécanique. Pas de vibration, pas d'a-coups, souplesse, confort, bon freinage. Mais, nouvelle surprise, le tachymètre ne fonctionne pas. Donc, pas d'indication de vitesse ni d'incrément du kilométrage. En y regardant de plus près, il manque aussi la petite manette de remise à zéro du compteur journalier. En résumé, beaucoup de satisfaction mais quelques misères en fin de parcours. Si vous avez des pistes pour ce tachymètre dont j'ai déjà contrôlé les branchements qui paraîssent OK. Si il faut le changer, le trouve t'on ?
Côté électricité, merci à Philippe pour ses indications. Il semblerait que mes nombreux problèmes à ce niveau pourraient bien trouver une solution dans la semaine à venir. En effet, un ancien électricien auto ayant connaissance des anciennes est venu constater une partie des défaillances et son diagnostic est plutôt rassurant. Il accepte de s'en occuper dès lundi prochain. Il est reparti avec le schéma et la revue technique sous le bras histoire de s'imprégner de l'installation électrique de cette auto.
Le moral remonte un peu de ce côté.
Voilà où j'en suis pour le moment. Si vous pouviez m'aider pour ce tachymètre ........
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar fredV » Mer Déc 05, 2018 7:12 am

Pour l'électricité, regarder d'abord les masses, l'état des connexions, les fusibles et les branchements.
Si ce sont les stops et clignotants (et les feux de position sur les ailes avants), vérifier la centrale, le COVIR (manette des clignos), et le contacteur de démarrage.
L'éclairage du tableau de bord fonctionne avec les veilleuses.
Pour le compteur, regarde d'abord si le câble est bien entraîné (possible car ni l'aiguille ni le kilométrage ne semblent fonctionner), sinon, c'est le compteur lui-même.
Il faut démonter le combiné et le compteur lui-même, il est possible que le plateau rond qui entraîne l'aiguille soit bloqué...
A manipuler avec beaucoup de précautions.
Bon courage !
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2174
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar Marly50 » Mer Déc 05, 2018 10:49 am

Bonjour
un rêve qui se réalise!
pour le "tachymètre" je plonge dans mon stock, on verra ce qu'il reste mais YA!
A+
Yan...
Marly50 Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 757
Inscription: Dim Juil 10, 2016 12:34 pm
Localisation: CAUDRY 59

Messagepar Socli » Mer Déc 05, 2018 11:31 am

Merci les amis !
Heureux de vous savoir là.
Si tu as Yan, bien sûr je suis preneur
Vivement de vous voir ou revoir
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar renard74 » Mer Déc 05, 2018 11:59 am

Je reviens sur le sujet masse :
la voiture ayant été repeinte de fond en comble, penser que des points de prise de masse sont peut-être malencontreusement recouverts de peinture ...
Phil.
Dernière édition par renard74 le Mer Déc 05, 2018 2:25 pm, édité 1 fois.
Philippe
renard74 Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 390
Inscription: Mer Juin 04, 2014 11:32 am

Messagepar Marly50 » Mer Déc 05, 2018 12:30 pm

RE
la première caisse fut, pour une fois, la bonne...
donc OK pour la cde de remise à zéro du ctr/km
il reste 2 tachymètres de dispo mais je pencherais plus pour le câble....si le TDB est déposé vas faire un tour sans...tu dois voir le câble tourner
ou débranche le coté tableau de bord vas faire un tour avec un passager ou une pour éviter les malentendus dus à la position
"on" doit sentir le câble tourner si on n'arrive pas à le voir
si tu as tendance à attirer les "schtroumpf", reste dans le garage, lève une roue AR en sécurisant au max...
démarre...passe une vitesse et tu pourras vérifier:
que ton embrayage est bon si tu as laissé le frein à main :mdr3:
le différentiel...la voiture n'avance pas
l'équilibrage de la roue en l'air sinon c'est le mode "essorage" de la machine à laver...
si ça ne tourne pas vérifier qu'il n'est pas coupé...sinon prise sur la BDV
à suivre...
pour les feux stop/clignotants, il y a plusieurs voitures modifiées pour séparer les deux fonctions...article dans le bulletin?
Yan...
Marly50 Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 757
Inscription: Dim Juil 10, 2016 12:34 pm
Localisation: CAUDRY 59

Messagepar Socli » Mer Déc 05, 2018 2:40 pm

Merci Yan pour toutes tes suggestions. Je vais effectivement commencer par contrôler le câble en faisant tourner la voiture roues arrières levées.
Je reviens vers toi dès que c'est fait (selon la disponibilité du mécano).
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar Socli » Lun Déc 10, 2018 4:23 pm

Yan, la voiture est entre les mains de l'électricien, le test du tachymètre est donc en attente. Je te tiens au courant bien sûr.
Histoire d'animer ce forum, je vous propose le "avant - après" de ma restauration :
Avant
Image
Image
Après
Image
Avant
Image
Après
Image
Avant
Image
Après
Image
Avant
Image
Après
Image
Avant
Image
Après
Image
Avant
Image
Après
Image
La voiture finie
Image
J'ai rendez-vous ce soir avec l'électricien auto pour faire un point sur l'avancement des recherches de pannes. J'espère que les nouvelles seront bonnes !
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar Socli » Jeu Déc 13, 2018 2:24 am

Fred avait raison ! D'abord les masses, connexions, fusibles. Un bon nombre de pannes solutionnées après quatre heures de recherche, nettoyage et ponçage des contacts, fusibles etc....
Recherche également de deux "pannes" qui n'en étaient pas : Anti-brouillard ne marchant qu'avec les veilleuses (nous pensions qu'ils devaient fonctionner également avec codes et phares) et feux de recul uniquement si veilleuses connectées. Pour ces feux de recul, le contacteur était bloqué en position "on", scellé par la crasse et l'oxydation. Après une heure d'acharnement avec dégrippant, meuleuse, soufflette, marteau etc, le voilà de nouveau parfaitement opérationnel. C'était vraiment du costaud ce qui était installé sur ces voitures à l'époque. Reste à solutionner le plafonnier, l'allume cigare et le retour des essuies glace au point bas. Fred m'a donné une piste que nous n'avons pas eu le temps d'explorer, la priorité étant de rouler avec des feux stop et des clignotants en état de marche. Hier en fin de journée j'ai donc pu aller me balader ! Que du bonheur ! tout fonctionne (aux détails prêts ci-dessus) et le rodage va pouvoir commencer. Je n'ai pas encore osé trop m'éloigner du garage au cas où, mais rien n'indique qu'une panne puisse survenir. Il me faut aussi prendre en main cette voiture dont les cotes sont supérieures à celles de la 404 que je pratique depuis des années. Voilà, après le problème du tachymètre, cette restauration sera terminée. Restera le rodage et les réglages à peaufiner et je pourrai enfin me joindre à vous pour les balades à venir. J'ai hâte d'y participer et de vous rencontrer. Je vous tiens au courant pour la suite et fin.
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar Marly50 » Jeu Déc 13, 2018 11:26 am

Bonjour
"on" va y arriver!
sur un rafale, on appelle ça des commandes "multiplexées", la fonction "voulue" par le pilote ne sera opérationnelle que si il appuie sur le "switch" (ça fait plus "aéronautique"...) avec une commande qui n'a rien à voir si et seulement si...il ne pleut pas
Sur une SIMCA "VEDETTE" ça s'appelle un "codevir" couplé avec un cerclo de volant 3 fonctions et le code de la route de l'époque...si!si!...les antibrouillards devaient être en "veilleuse" et se couper lors du passage en codes/phares...
et on se moque des voitures "moderne"... quoique!
lors d'un meeting "la marque au losange" toute fière de ses nouveaux modèles en avait prêté à tous les pilotes...dont un certain jack Krine...
revenu au bout d'un quart d'heure..." t'aurais pas une 4L avec une clé et pas une carte bancaire..."
alors un "codevir"et toutes les commandes au tableau de bord...sauf si on veut passer en phare sans écrabouiller le lave-glace...tout en surveillant la route!
ne parlons pas de la commande "veilleuse" fondue par l'intensité du courant...bienvenue!
Yan...
Marly50 Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 757
Inscription: Dim Juil 10, 2016 12:34 pm
Localisation: CAUDRY 59

Messagepar n.devellenne » Jeu Déc 13, 2018 11:24 pm

Content de savoir que les pannes électriques soient résolues. Y a plus qu'à rouler!!! Bravo pour cette magnifique restauration :super:
Nico. - Vedette 53 (bicolore)
n.devellenne Hors ligne


Membre CVF
Membre CVF
 
Messages: 527
Inscription: Sam Avr 09, 2005 12:14 pm
Localisation: Contoire (Somme)

Messagepar p.lebrun » Ven Déc 14, 2018 12:46 am

Bonsoir, :merci:

très belle restauration, bravo. :super: :super: :super:

Sur la gamme Chambord, les AB fonctionnent en position "veilleuse" et en position "phare".
Ils s'éteignent lorsque l'on passe en "code".

Les possesseurs de Versailles confirment que sur cette gamme les AB ne fonctionnent qu'en position "veilleuse" ?
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 793
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

Messagepar Socli » Ven Déc 14, 2018 6:27 am

Merci les amis pour vos commentaires.
Yan, je reviens vers toi dès que j'en sais + sur le problème du tachymètre et surtout, ne te prive pas de tes commentaires et/ou explications humoristiques dont je me régale à chaque fois. Avec quelques "vannes" de Fred de temps en temps, tout concoure à une ambiance dans laquelle je me sens comme un poisson dans l'eau. Peut-être de bonnes rigolades à venir .... Fred est tout près de chez moi mais Yan .... Caudry c'est loin du Vaucluse ! Il va donc falloir examiner le programme des sorties proposées par le CVF pour envisager une première rencontre.
En tout cas, cette première restauration de Simca V8 fut un réel plaisir auquel le club n'est pas étranger. Encore merci à ceux qui m'ont apporté leur soutien et leurs lumières.
Pour Fred, c'est OK pour le retour des balais d'essuie glace au point bas.
Ce n'est donc pas tout à fait fini, je vous retrouve prochainement pour les derniers détails.
Socli Hors ligne


Membre CVF
Membre CVF
 
Messages: 202
Inscription: Mar Sep 05, 2017 3:57 pm
Localisation: Vaucluse

Messagepar p.lebrun » Ven Déc 14, 2018 8:06 am

Bonjour,

Socli et Fred, comment refaire fonctionner le retour au point bas des essuie-glaces ?
Les miens fonctionnent bien , mais j'ai deux amis du club qui, sur des Chambord, ca ne fonctionne plus.

Merci.
Pierre

Black is black ......... !
p.lebrun Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 793
Inscription: Dim Aoû 28, 2005 9:52 pm
Localisation: Paris

PrécédenteSuivante

Retourner vers Carrosserie

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron