Page 1 sur 1

allumage vedette f492

MessagePosté: Mer Avr 16, 2008 8:34 pm
par oenotlob
salut tout le monde,
je suis nouveau sur le forum,
je m'appelle Jeo et j adore les vieilles Ford.
j ai une capri 2600GT de 1970, une escort 1100L de 1976 une vedette pick-up F492 et sous une 10zaine de jours, je vais recuperer une vedette F22E de 1953.
j'ai egalement une "renault", c est une fuego turbo (132cv), c est moche, mais ca a le merite d avancer...

j ai un petit souci d ordre technique, je n ai pas de revue technique et j essaie de demarrer le pick up.
PB: je ne connais pas l ordre d allumage et n arrive pas a reperer mes cylindres.
aussi, sur quelle borne du distri buteur je dois brancher mon cyl. n°1 ?

quelqu un pourrait il m aider?

merci d avance.

MessagePosté: Mer Avr 16, 2008 10:56 pm
par a.fontaine
Bonjour,

Pour l'ordre d'allumage, c'est assez simple : 1-5-4-8-6-3-7-2

En regardant la voiture de face, le cylindre n°1 est le premier à gauche, le n°5 est le premier à droite et ainsi de suite.

Il faut mettre le cylindre n°1 au point mort haut, et les deux repères sur la poulie de vilebrequin et sur le bloc moteur doivent être en face l'un de l'autre.
Il faut ensuite enlever la tête de delco, et par rapport au doigt d'allumeur, repérer le positionnement pour le n°1.

A+

Alain.

MessagePosté: Jeu Avr 17, 2008 2:41 pm
par oenotlob
merci alain pour ces renseignements.

petite question en plus,
de ce que j ai pu lire sur les forums, les allumeurs de vedette sont dotés de deux rupteurs (un rupteur pour 4 cyl.) presque en face l'un de l'autre.

est ce le cas pour tous les modèles?

sur la mienne, l allumeur n a qu'un rupteur qui fait pour les huit cylindres. est ce bien un allumeur d origine ou est ce une "bidouille"?

merci d avance.

MessagePosté: Ven Avr 18, 2008 4:03 am
par fredV
Je suis pas un specialiste en Ford, mais je crois bien que les F22 comme les F492 ont un seul rupteur, contrairement aux F42A, F72A et AB (Ford Versailles, Simca Vedette Versailles et Chambord) qui ont effectivement une allumage a doubles rupteurs :wink: .

MessagePosté: Ven Avr 18, 2008 8:19 am
par oenotlob
merci beaucoup pour ces renseignements

MessagePosté: Ven Avr 18, 2008 8:55 pm
par oenotlob
Pour le jeu, c est bien du jeu au doigt d allumeur que j ai (en rotation).
en bout de l allumeur, il y a une partie avec un "méplat" qui s'enquille dans une fente. et bien c est au niveau de cette liaison que j ai du jeu.
A ce niveau, il n y a pas grand chose, mais en bout su doigt, ca se traduit par pres d un centimetre de jeu.

Y a t il une solution de depanage ou faut il changer l allumeur et l entraineur?

MessagePosté: Ven Avr 18, 2008 9:51 pm
par oenotlob
Pour le doigt, c est bien le bon, il n y a pas de jeu entre le doigt et l axe, s est au niveau de la liaison cul d allumeur/axe pignon qu il y a du jeu.
vu que le diametre de l axe est petit et que le "diametre" du doigt est grand, il n y a pas enormement de jeu en bas, mais il parait enorme vu du doigt.

MessagePosté: Sam Avr 19, 2008 10:59 am
par oenotlob
encore une question ??????? :oops:

je sais, j ai pas mal de lacunes avec l allumage.
ca fait longtemps que j en ai pas fait alors excusez mon "ignorance".
j ai l habitude des moteurs diesel, les moteurs essence ca fait longtemps que j y ai pas touché et je suis pas aidé car je n ai pas encore la rta.

bon, question a 100 balles.

quand j essaie de caler mon allumeur, lors de l ouverture des rupteurs, le doigt se trouve pile poil entre deux bornes d alim de bougie.
est ce normal?
a mon avis non, mais je prefere poser la question.

J ai sorti mes pignons d entrainement, je les ai nettoyés, graissés et calés.
le probleme, c est que le doigt ne tombe jamais en face d une borne.
mes reperes de PMH sont bien en face l un de l autre, je suis bien en explosion au cyl n°1 mais mon doigt se trouve entre deux bornes. si je le cale de facon a ce qu il tombe en face d une borne, les rupteurs sont completement fermés (languette entre deux cames).

Est ce normal? sinon est ce bien le bon allumeur? si oui, comment faire pour le regler correctement?

Merci beaucoup.

Jeo

MessagePosté: Sam Avr 19, 2008 12:28 pm
par oenotlob
Je suis deja allé sur le site, j ai fait mon reglage comme c est indiqué.

pour mon allumeur, je n ai qu un rupteur. donc, je pense que quand mes reperes PMH (sur poulie) sont lignés, je devrais avoir le rupteur ouvert en grand et le doigt face a une borne, non?

Moteur

MessagePosté: Sam Avr 19, 2008 7:32 pm
par roulematford
Bonsoir à tous

Pour le renvoi d'angle il faut le démonter et ce que l'on trouve à l'intérieure n'est pas beau à voir, il faut tout nettoyer voir l'état des pignons on peu ratraper les jeu en suprimant le papier joint des deux plaquettes en vérifiant la bonne marche bien sur.
il ne faut pas plus de 2m/m de jeu au niveau du doigt car l'extremité cuivre du doigt fais 10 m/m ce qui représente 12 ° d'exploration si on à déja 5 m/m de jeu cela va se balader et bonjour la précision du réglage et ensuite de l'avance auto...

J'ai les photos à dispo si nécessaire.


Cordialement

Guy

MessagePosté: Dim Avr 20, 2008 5:22 am
par oenotlob
je crois que l on ne se comprend pas.
le souci que j ai, c est que quand le rupteur s ouvre, je doigt d allumeur n est pas en face d une borne, donc, il ne peut pas distribuer l etincelle.
en gros, le rupteur s ouvre en milieu d admission.
ca peut pas marcher.

MessagePosté: Lun Avr 21, 2008 10:44 pm
par oenotlob
bon, probleme resolu.

Apparemment ca faisait trop longtemps que je n avais pas reglé d allumage... :shock:

la vedette demarre au quart de tour, le ralenti est bon, elle monte bien en regime... tout va bien !!!

pour une caisse qui n avait pas tourné depuis au moins 20 ans, rien a dire, a part "respect a Ford"....

Merci beaucoup pour tous vos conseils. Je vais maintenant attaquer le plus dur: la carrosserie. sablage du chassis, phosphatant, antigravillonant....

Encore merci.

MessagePosté: Mar Avr 22, 2008 10:06 am
par oenotlob
ben, rien de spécial.

j ai refait mon calage d allumeur encore et encore.
j ai bougé mon doigt d allumeur en faisant décalant d une dent sur l entraineur, encore et encore...
j ai changé mes fils de bougies d emplacement, je les ai décalés d une borne.

en fait, ce qui se passait, c est que j avais (je trouvais) beaucoup de jeu au niveau du doigt (voir post plus haut), et mon doigt, lorsque j étais caler en PMH, de trouvait entre 2 bornes de distribution (pile poil entre les deux).
donc, ça m inquiétait un peu et je me suis pris la tête a vouloir faire en sorte que le doigt se trouve (plus ou moins) en face d une borne de distribution lorsque j étais en PMH.

j ai fini par reprendre le réglage donné sur techni tacot (même si mon doigt se trouvait entre 2 bornes) et l ai calé exactement comme s est expliqué.

la première fois, ça ne tournai pas, j ai donc décalé les fils de bougies (je vous rappelle que le doigt en PMH se trouvait entre 2 bornes) et maintenant, ÇA DÉMARRE AU QUART DE TOUR !!!!!

:D :D :D :D :D :D :D :D :D :D :D :D :D