Restauration Ford Régence 1955

Discussions générales relatives aux Ford Versailles uniquement

Modérateurs: cvf, Modérateurs

Messagepar fredV » Sam Jan 16, 2021 10:54 pm

Ben c'est l'endroit où la rouille vient s'installer en priorité, et comme il y avait quelques points de rouille perforante, j'ai préféré déssouder et traiter, comme ça, plus de problèmes.
Un coup de cire après la soudure et le problème devrait être définitivement réglé :wink:

Dans le même temps, j'essaye de redonner vie aux deux superbes Klaxon Jéricho qui équipaient les Ford, mais ils ne font plus tomber les murailles comme ils le devraient :

Image

Je les ai démontés, l'intérieur est plutôt propre et en bon état apparent

Image

J'ai nettoyé le contact des électro aimants, et remonté, mais rien... pas un son !
Je suis pas un cador en électricité, si quelqu'un pouvait me donner des conseils pour leur redonner leur son d'antan :roll:
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2579
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar PATRICK79 » Sam Jan 16, 2021 11:00 pm

Y a pas un vis de réglage au dos ?
PATRICK79 Hors ligne


Membre CVF
Membre CVF
 
Messages: 45
Inscription: Dim Nov 08, 2020 9:08 am

Messagepar PATRICK79 » Sam Jan 16, 2021 11:09 pm

UN A VENDRE SUR LES ANCIENNES SI CA TE DIT
PATRICK79 Hors ligne


Membre CVF
Membre CVF
 
Messages: 45
Inscription: Dim Nov 08, 2020 9:08 am

Messagepar fredV » Sam Jan 16, 2021 11:12 pm

Bien sûr, il y a une vis de réglage, je l'ai démontée, nettoyée, et remonté tout beau tout propre, j'ai tourné la vis de réglage dans tous les sens et rien, pas un son :/

Image

Image
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2579
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar PATRICK79 » Sam Jan 16, 2021 11:17 pm

Je ne sais pas si c'est le son grave ou aigu
PATRICK79 Hors ligne


Membre CVF
Membre CVF
 
Messages: 45
Inscription: Dim Nov 08, 2020 9:08 am

Messagepar cox76pl » Dim Jan 17, 2021 12:04 pm

j'ai eu exactement le meme probleme que toi sur mon Klaxon Jéricho .verifie la masse j'ai excité les bobines en direct j'ai joué avec la vis de reglage et la miracle cela a fonctionné .mais il me reste un probleme les appel de phare avec le cerclo et tirette tiré a fond ne fonctionne pas
cox76pl Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 531
Inscription: Lun Oct 30, 2017 8:45 pm
Localisation: rouen 76

Messagepar fredV » Dim Jan 17, 2021 1:44 pm

Merci Pascal, comment fais-tu pour exciter les bobines en direct ?
Si tu pouvais me détailler comment tu as procédé... Je n'y comprend pas grand chose...Merci :wink:
Pour ton problème d'appel de phares, c'est peut être du côté du relais d'avertisseurs qu'il faudrait regarder...
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2579
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar domy » Dim Jan 17, 2021 3:45 pm

bon sang, un truc que Fred ne maitrise pas.
haro sur le baudet, n'hésitez pas à vous lâcher et à critiquer lourdement. :super: :hehe:
l'expérience est une lanterne accrochée dans le dos qui ne sert à éclairer que le chemin parcouru (CONFUCIUS)
domy Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 352
Inscription: Sam Mar 07, 2009 2:35 pm
Localisation: 81

Messagepar g.epplin » Dim Jan 17, 2021 3:53 pm

En effet, en général c'est lui qui aide et c'est un livre ouvert :D
Lâchez vous :hehe: surtout que ça m'intéresse aussi :merci:
Vendômemement
Gilbert
g.epplin Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 1041
Inscription: Mar Mai 03, 2005 11:03 pm
Localisation: Alsace

Messagepar n.devellenne » Dim Jan 17, 2021 7:10 pm

J'ai u le même problème pour le klaxon, idem, j'ai tout démonté, nettoyé et rien. J'ai trouvé le même sur le boncoin.
Nico. - Vedette 53 (bicolore)
n.devellenne Hors ligne


Membre CVF
Membre CVF
 
Messages: 597
Inscription: Sam Avr 09, 2005 12:14 pm
Localisation: Bayonvillers (Somme)

Messagepar fredV » Dim Jan 17, 2021 10:41 pm

Comme je suis un peu têtu, j'ai tout repris à zéro cet aprem, j'ai tout redémonté ce qui était démontable, et nettoyé encore

Image

Image

Image

Image

Image

Et sur les conseils d'un ancien, le truc qui tue, un bon coup sec de marteau sur le derrière de l'électro aimant

Je remonte tout

Image

Je teste, et ça marche ! :D

Le son est puissant mais un peu chevrotant, mais ça fonctionne...
Il me reste l'autre à faire maintenant :wink:
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2579
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar domy » Dim Jan 17, 2021 11:31 pm

génial, félicitations.
tu vois quand tu veux :hehe:
l'expérience est une lanterne accrochée dans le dos qui ne sert à éclairer que le chemin parcouru (CONFUCIUS)
domy Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 352
Inscription: Sam Mar 07, 2009 2:35 pm
Localisation: 81

Messagepar fredV » Lun Jan 18, 2021 11:03 pm

Même punition pour l'autre klaxon

Image

Et même résultat, ça marche ! :D

J'ai ma paire de Jéricho qui fonctionne bien, je suis content !

Image

Image
Fred
fredV Hors ligne

Avatar de l’utilisateur
Membre CVF
Membre CVF
 
Messages: 2579
Inscription: Mar Nov 27, 2007 2:07 pm
Localisation: Vaucluse

Messagepar n.devellenne » Mar Jan 19, 2021 7:54 pm

C'est le coup de marteau qui fait tout.
Mon grand-père disait toujours, quand ça ne fonctionne pas, tu tapes dessus :D
Du coup j'essaierai sur le mien.
Nico. - Vedette 53 (bicolore)
n.devellenne Hors ligne


Membre CVF
Membre CVF
 
Messages: 597
Inscription: Sam Avr 09, 2005 12:14 pm
Localisation: Bayonvillers (Somme)

Messagepar versailles55 » Mar Jan 19, 2021 8:59 pm

honnêtement je ne pensais même pas qu'un klaxon pouvait se démonter . Avec Fred on en apprend tous les jours.
Michel
versailles55 Hors ligne


Niveau 7
Niveau 7
 
Messages: 476
Inscription: Dim Déc 07, 2008 7:45 pm
Localisation: Bourg en Bresse (ain)

PrécédenteSuivante

Retourner vers Ford Versailles

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité